Webhook service degraded

Incident Report for Tyro Health

Resolved

The webhook service has been operating normally since the backlog was cleared at 16:51 AEST.
Posted Aug 12, 2025 - 22:18 AEST

Update

The backlog of webhooks has been processed. We will continue to monitor service performance.
Posted Aug 12, 2025 - 16:51 AEST

Monitoring

A fix has been implemented and we are getting through the backlog of webhooks.
Posted Aug 12, 2025 - 16:26 AEST

Investigating

Our webhook service is currently experiencing degraded performance. We're currently investigating.
Posted Aug 12, 2025 - 15:09 AEST
This incident affected: Partner Integrations (API/SDK).