HealthPoint claiming for Bupa - degraded service

Incident Report for Tyro Health

Resolved

The service outage to Bupa has now been resolved.
Posted Sep 30, 2025 - 10:36 AEST

Monitoring

We are seeing successful claims being processed with Bupa. We will continue to monitor.
Posted Sep 30, 2025 - 10:27 AEST

Update

We are continuing to investigate this issue.
Posted Sep 30, 2025 - 09:21 AEST

Investigating

We’re aware that HealthPoint is currently experiencing issues with Bupa claiming.

We’re actively monitoring the situation and will provide updates as they become available.
Posted Sep 30, 2025 - 09:21 AEST
This incident affected: Funder Integrations.