EFTPOS machine connectivity

Incident Report for Tyro Health

Resolved

Services should now be operating as normal following the earlier issue affecting a national telephone network provider. If you're experiencing connectivity issues with your EFTPOS terminal, please restart by following these steps https://help.tyro.com/s/article/How-to-reboot-the-Tyro-Pro or by contacting Tyro Customer Support on 1300 00 TYRO (8976).
Posted Jul 08, 2026 - 18:57 AEST

Investigating

We’re aware of an issue with a national telephone network provider and that some customers may not be able to connect to the 4G network right now to process EFTPOS transactions.

As an interim solution, until service is restored, please try connecting to your ethernet or WiFi network by following these steps: https://help.tyro.com/s/article/How-do-I-change-my-network-connection.

While this issue is outside Tyro's control, we’re actively monitoring the situation and will provide updates as they become available.
Posted Jul 08, 2026 - 08:42 AEST
This incident affected: Tyro Platform Service EFTPOS machine connectivity.