Delay to Tyro Health Settlements

Incident Report for Tyro Health

Identified

We are currently experiencing a delay to Tyro Health settlements caused by an industry-wide outage.

While this issue is outside Tyro’s control, we are working closely with the Reserve Bank of Australia (RBA) to support a resolution as quickly as possible. We have been advised that a root cause has been identified, though an estimated resolution time is not yet available.

Important Information:
Support: Our Customer Support teams do not have further information and are unable to assist with settlement-related queries while the outage is ongoing.

Updates: We recommend monitoring this status page (status.tyrohealth.com), which will be updated as soon as new information becomes available.

We sincerely apologise for the inconvenience this causes your business and appreciate your patience.
Posted Jan 27, 2026 - 13:57 AEDT
This incident affects: Settlement.