Delays in DVA payment reporting & settlement
Incident Report for Tyro Health
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 11:13 AEST
Monitoring
Services Australia has begun processing of missing payment and processing reports. Providers should refresh remittance reports for the period in question.
Posted Jun 08, 2023 - 13:49 AEST
Identified
We have observed that DVA claims submitted on or around Monday 29 May 2023 may have Payment and Processing reports delayed. These reports are typically available two business days from submission but we have noted an unusually high percentage of reporting delays. An incident has been raised with Services Australia and we are awaiting clarification. Some providers are reporting successful settlements from Services Australia for approved DVA claims for this period but are missing the related Payment report which is generated by Services Australia.
Posted Jun 02, 2023 - 10:53 AEST
This incident affected: Funder Integrations and Settlement.