Tyro terminal integrated transactions - degraded service

Incident Report for Tyro Health

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 15:32 AEDT

Monitoring

A fix has been implemented. Please retry any failed transactions / claims. We will continue to monitor the results.
Posted Jan 19, 2026 - 13:54 AEDT

Investigating

We are currently investigating this issue.
Posted Jan 19, 2026 - 12:33 AEDT

Monitoring

We're experiencing an issue impacting customers' ability to process integrated transactions / claims. We're currently investigating.

We apologise for any inconvenience this may have caused.
Posted Jan 19, 2026 - 12:32 AEDT
This incident affected: Partner Integrations (API/SDK).